Date-Manip

Prerequisites

Date-Manip declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Encode0Encode-2.67125.71
IO::File0IO-1.25125.71
Storable0Storable-2.51111.43
perl5.006perl0.00
utf80perl0.00

Date-Manip declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.21Module-Build-0.4210134.29
Test::Inter0Test-Inter-1.05131.43
Test::More0Test-Simple-1.001014122.86

Date-Manip declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.21Module-Build-0.4210134.285714285714