DateTime-Calendar-Mayan

Prerequisites

DateTime-Calendar-Mayan declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DateTime0.15DateTime-1.10136.36
Params::Validate0.64Params-Validate-1.13130.30