Debian-Apt-PM

Prerequisites

Debian-Apt-PM declares the following 34 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::Simple0libwww-perl-6.15125.71
IO::Uncompress::Gunzip0IO-Compress-2.069128.57
Moose0Moose-2.1604134.29
CPAN::PackageDetails0CPAN-PackageDetails-0.26128.57
Dpkg::Version00.00
Module::Depends::Intrusive0Module-Depends-0.16125.71
Getopt::Long0Getopt-Long-2.48125.71
CPAN::Patches::Plugin::Debian0.03CPAN-Patches-Plugin-Debian-0.03128.57
File::is0File-is-0.03128.57
JSON::Util0.04JSON-Util-0.06128.57
MetaCPAN::API0MetaCPAN-API-0.50131.43
File::Basename0perl0.00
Storable0Storable-2.51111.43
Digest::MD50Digest-MD5-2.54131.43
File::HomeDir0File-HomeDir-1.00125.71
File::Copy0perl0.00
CPAN::Version0CPAN-2.10125.71
Carp0Carp-1.38125.71
File::Temp0File-Temp-0.2304131.43
Parse::Deb::Control0.04Parse-Deb-Control-0.04128.57
CPAN0CPAN-2.10125.71
File::Find::Rule0File-Find-Rule-0.34120.00
File::Path2.01File-Path-2.12128.57
Module::Build::ModuleInfo0Module-Build-Deprecated-0.4210131.43
Parallel::Iterator0Parallel-Iterator-1.00131.43
IO::Uncompress::Bunzip20IO-Compress-2.069128.57
Pod::Usage0Pod-Usage-1.68117.14
DateTime0DateTime-1.21134.29
AptPkg::Config00.00
List::MoreUtils0List-MoreUtils-0.413131.43
CPAN::Module0CPAN-2.10125.71
Data::Header::Fields0.04Data-Header-Fields-0.05120.00
CPAN::Patches0CPAN-Patches-0.05125.71
IO::Any0IO-Any-0.09131.43

Debian-Apt-PM declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Differences0Test-Differences-0.64125.71
Module::Build::SysPath0.13Module-Build-SysPath-0.17131.43
Test::More0Test-Simple-1.001014122.86
Test::Exception0Test-Exception-0.43131.43

Debian-Apt-PM declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3607Module-Build-0.4216134.285714285714
Module::Build::SysPath0.13Module-Build-SysPath-0.17131.428571428571