Kwalitee Issues

has_changelog

Add a Changelog (best named 'Changes') to the distribution. It should list at least major changes implemented in newer versions.

has_known_license_in_source_file

Add =head1 LICENSE and/or the proper text of the well-known license to the main module in your code.

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

has_separate_license_file

This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.

Modules

Name Abstract Version View
Declare::Args Deprecated, see L<Declare::Opts> 0.009 metacpan
Declare::CLI Declarative command line interface builder. 0.009 metacpan
Declare::Opts (Deprecated) Simple and Sane Command Line Argument processing 0.009 metacpan

Other Files

Build.PL metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README metacpan