Devel-Comments

Prerequisites

Devel-Comments declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151109.38
Filter::Simple0.8Filter-Simple-0.91125.00
List::Util0Scalar-List-Utils-1.38128.13
Text::Balanced2Text-Balanced-2.02131.25
perl5.008perl0.00
version0.77version-0.9908131.25

Devel-Comments declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003131.25

Devel-Comments declares the following 9 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
IO::Capture::Sayfix0Devel-Comments-v1.1.4128.125
IO::Capture::Stderr::Extended0IO-Capture-Extended-0.11128.125
IO::Capture::Stdout::Extended0IO-Capture-Extended-0.11128.125
IO::Capture::Tellfix0Devel-Comments-v1.1.4128.125
Module::Build0.36Module-Build-0.4205131.25
Test::Deep0Test-Deep-0.112131.25
Test::More0.94Test-Simple-1.001003131.25
Try::Tiny0Try-Tiny-0.21137.5
perl5.010001perl