Devel-NYTProf

Prerequisites

Devel-NYTProf declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Getopt::Long0Getopt-Long-2.42128.13
JSON::Any0JSON-Any-1.32134.38
List::Util0Scalar-List-Utils-1.38128.13
Test::More0.84Test-Simple-1.001003131.25
XSLoader0XSLoader-0.16128.13

Devel-NYTProf declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

Devel-NYTProf declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375