Devel-REPL-Plugin-Editor

Prerequisites

Devel-REPL-Plugin-Editor declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Devel::REPL0Devel-REPL-1.003026134.29
File::Slurp0File-Slurp-9999.19120.00
namespace::clean0namespace-clean-0.25128.57
perlv5.8.8perl0.00

Devel-REPL-Plugin-Editor declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4208134.29

Devel-REPL-Plugin-Editor declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4208134.285714285714