Devel-Trepan

Prerequisites

Devel-Trepan declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Array::Columnize1.01Array-Columnize-1.04125.00
Data::Dumper0Data-Dumper-2.151109.38
Digest::SHA0Digest-SHA-5.89134.38
Getopt::Long2.36Getopt-Long-2.42128.13
PadWalker0PadWalker-1.98131.25
Pod::Text3.13podlators-2.5.3121.88
Scalar::Util0Scalar-List-Utils-1.38128.13
Syntax::Highlight::Perl::Improved1.01Syntax-Highlight-Perl-Improved-1.0196.88
perl5.008008perl0.00
rlib0.02rlib-0.02106.25
version0version-0.9908131.25

Devel-Trepan declares the following 8 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
B::CodeLines1.1B-CodeLines-1.1131.25
Data::Printer0Data-Printer-0.35131.25
Devel::Callsite0.06Devel-Callsite-0.08131.25
Eval::WithLexicals0Eval-WithLexicals-1.002000128.125
Module::Build0.32Module-Build-0.4205131.25
Pod::Text::Color2.06podlators-2.5.3121.875
Term::ReadKey0TermReadKey-2.31106.25
Term::ReadLine::Perl0Term-ReadLine-Perl-1.030396.875