Dezi

Prerequisites

Dezi declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Lucy0.003002Lucy-0.4.0125.71
Module::Load0.22Module-Load-0.32131.43
Plack0Plack-1.0031128.57
Plack::Middleware::Auth::Basic0Plack-1.0031128.57
Plack::Middleware::ReverseProxy0Plack-Middleware-ReverseProxy-0.15134.29
SWISH::Prog0.64SWISH-Prog-0.75125.71
Search::OpenSearch0.23Search-OpenSearch-0.407122.86
Search::OpenSearch::Engine::Lucy0.13Search-OpenSearch-Engine-Lucy-0.400134.29
Search::OpenSearch::Server0.21Search-OpenSearch-Server-0.300122.86
Search::Query0.21Search-Query-0.304134.29
Search::Query::Dialect::Lucy0.05Search-Query-Dialect-Lucy-0.201131.43
Test::More0Test-Simple-1.001006128.57
perl5.8.3perl0.00

Dezi declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43

Dezi declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571
LucyX::Suggester0.003LucyX-Suggester-0.005128.571428571429