Kwalitee Issues

buildtool_not_executable

Change the permissions of Build.PL/Makefile.PL to not-executable.

prereq_matches_use

List all used modules in META.yml requires

Error:

  • version

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • constant

Modules

Name Abstract Version View
Digest::ED2K Calculate ED2K digests v1.1.0 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README metacpan