Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Exporter::Tiny 0 Exporter-Tiny-0.042 0.042 -
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
perl 5.006000 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
IO::Handle 0 IO-1.25 1.25 5.003070
Test::More 0 Test-Simple-1.302022 1.302022 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.48 ExtUtils-MakeMaker-7.18 7.18 5.008009
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000