Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dist::Zilla 4.102221 Dist-Zilla-6.006 6.006 -
Dist::Zilla::Plugin::Mercurial 0.03 Dist-Zilla-Plugin-Mercurial-0.08 0.08 -
Dist::Zilla::Plugin::Twitter 0.009 Dist-Zilla-Plugin-Twitter-0.026 0.026 -
Email::Address 0 Email-Address-1.908 1.908 -
File::ShareDir 1.00 File-ShareDir-1.102 1.102 -
Module::Build 0.3614 Module-Build-0.4218 0.4218 5.013010
deprecated 5.019000
removed 5.021000
Moose 1.09 Moose-2.1804 2.1804 -
Net::FTP 2.77 libnet-3.09 3.09 5.008009
Net::Netrc 2.12 libnet-3.09 3.09 5.007003
PPIx::Regexp 0 PPIx-Regexp-0.050 0.050 -
PPIx::Utilities::Statement 0 PPIx-Utilities-1.001000 1.001000 -
Parse::CPAN::Meta 1.40 Parse-CPAN-Meta-1.4422 1.4422 5.011001
Perl::Critic 1.108 Perl-Critic-1.126 1.126 -
Perl::Critic::More 0 Perl-Critic-More-1.003 1.003 -
Perl::Critic::Utils::Constants 0 Perl-Critic-1.126 1.126 -
Perl::MinimumVersion 1.26 Perl-MinimumVersion-1.38 1.38 -
Perl::Tidy 20090616 Perl-Tidy-20160302 20160302 -
Pod::Coverage 0.21 Pod-Coverage-0.23 0.23 -
Pod::Coverage::Moose 0.01 Pod-Coverage-Moose-0.07 0.07 -
Pod::Readme 0.10 Pod-Readme-v1.1.2 v1.1.2 -
Pod::Simple 3.14 Pod-Simple-3.32 3.32 5.012001
Pod::Spell::CommonMistakes 0.01 Pod-Spell-CommonMistakes-1.002 1.002 -
Software::License 0.101620 Software-License-0.103012 0.103012 -
Test::CPAN::Meta 0.17 Test-CPAN-Meta-0.25 0.25 -
Test::CheckChanges 0.14 Test-CheckChanges-0.14 0.14 -
Test::DistManifest 1.009 Test-DistManifest-1.014 1.014 -
Test::Fixme 0.04 Test-Fixme-0.16 0.16 -
Test::HasVersion 0.012 Test-HasVersion-0.014 0.014 -
Test::MinimumVersion 0.101080 Test-MinimumVersion-0.101082 0.101082 -
Test::Perl::Critic 0 Test-Perl-Critic-1.03 1.03 -
Test::Pod 1.44 Test-Pod-1.51 1.51 -
Test::Pod::Coverage 1.08 Test-Pod-Coverage-1.10 1.10 -
Test::Pod::Spelling::CommonMistakes 0.01 Test-Pod-Spelling-CommonMistakes-1.001 1.001 -
Test::Portability::Files 0.05 Test-Portability-Files-0.06 0.06 -
Test::Prereq::Build 1.037 Test-Prereq-1.039 1.039 -
autodie 2.10 autodie-2.29 2.29 5.013003
perl 5.008003 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0.88 Test-Simple-1.302047 1.302047 5.010001
Test::UseAllModules 0.12 Test-UseAllModules-0.17 0.17 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.3614 Module-Build-0.4218 0.4218 5.013010
deprecated 5.019000
removed 5.021000