Dist-Zilla-Plugin-Catalyst

Prerequisites

Dist-Zilla-Plugin-Catalyst declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Helper1.30Catalyst-Devel-1.39128.13
Dist::Zilla::File::FromCode0Dist-Zilla-5.015134.38
Dist::Zilla::File::InMemory0Dist-Zilla-5.015134.38
Dist::Zilla::Role::MintingProfile::ShareDir0Dist-Zilla-5.015134.38
Dist::Zilla::Role::ModuleMaker0Dist-Zilla-5.015134.38
Moose0Moose-2.1205128.13
Path::Class0Path-Class-0.33131.25
namespace::autoclean0namespace-autoclean-0.15137.50
perl5.006perl0.00

Dist-Zilla-Plugin-Catalyst declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Dist::Zilla::Tester0Dist-Zilla-5.015134.38
English0perl0.00
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
FindBin0perl0.00
Scalar::Util0Scalar-List-Utils-1.38128.13
Test::More0.94Test-Simple-1.001003131.25

Dist-Zilla-Plugin-Catalyst declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.96134.375
File::ShareDir::Install0.03File-ShareDir-Install-0.08134.375