Dist-Zilla-Plugin-CheckMetaResources

Prerequisites

Dist-Zilla-Plugin-CheckMetaResources declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla4Dist-Zilla-5.020131.43
Dist::Zilla::Role::BeforeRelease0Dist-Zilla-5.020131.43
Moose0.99Moose-2.1211134.29
autodie2.00autodie-2.25131.43
namespace::autoclean0.09namespace-autoclean-0.19134.29
perl5.008001perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-Plugin-CheckMetaResources declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Capture::Tiny0Capture-Tiny-0.25134.29
Dist::Zilla::Tester0Dist-Zilla-5.020131.43
File::Find0perl0.00
File::Temp0File-Temp-0.2304131.43
Path::Class0.26Path-Class-0.34128.57
Test::More0.88Test-Simple-1.001003128.57
Try::Tiny0Try-Tiny-0.22134.29

Dist-Zilla-Plugin-CheckMetaResources declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571