Dist-Zilla-Plugin-CheckSelfDependency

Prerequisites

Dist-Zilla-Plugin-CheckSelfDependency declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta::Requirements0CPAN-Meta-Requirements-2.130134.29
Dist::Zilla::Plugin::MetaResources4.300039Dist-Zilla-5.025131.43
Dist::Zilla::Role::AfterBuild0Dist-Zilla-5.025131.43
Dist::Zilla::Role::FileFinderUser0Dist-Zilla-5.025131.43
Module::Metadata1.000005Module-Metadata-1.000024134.29
Moose0Moose-2.1402134.29
namespace::autoclean0namespace-autoclean-0.22134.29
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-Plugin-CheckSelfDependency declares the following 11 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::MetaProvider0Dist-Zilla-5.025131.43
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.43
File::Spec0PathTools-3.47122.86
Path::Tiny0Path-Tiny-0.061134.29
Test::DZil0Dist-Zilla-5.025131.43
Test::Deep0Test-Deep-0.113131.43
Test::Fatal0Test-Fatal-0.013131.43
Test::More0Test-Simple-1.001009128.57
if0if-0.0601105.71
perl5.008perl0.00
utf80perl0.00

Dist-Zilla-Plugin-CheckSelfDependency declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build::Tiny0.039Module-Build-Tiny-0.039134.285714285714
perl5.006perl