Dist-Zilla-Plugin-CheckStrictVersion

Prerequisites

Dist-Zilla-Plugin-CheckStrictVersion declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::BeforeRelease0Dist-Zilla-5.020131.43
Moose2Moose-2.1212134.29
perl5.008001perl0.00
strict0perl0.00
version0version-0.9909128.57
warnings0perl0.00

Dist-Zilla-Plugin-CheckStrictVersion declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43
File::Spec::Functions0PathTools-3.47122.86
List::Util0Scalar-List-Utils-1.41125.71
Test::DZil0Dist-Zilla-5.020131.43
Test::Fatal0Test-Fatal-0.013131.43
Test::More0.96Test-Simple-1.001006128.57
Version::Next0Version-Next-0.004134.29
utf80perl0.00

Dist-Zilla-Plugin-CheckStrictVersion declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-6.98131.428571428571