Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-CheckStrictVersion

Prerequisites

Dist-Zilla-Plugin-CheckStrictVersion declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
version0version-0.9912128.57
warnings0perl0.00
Dist::Zilla::Role::BeforeRelease0Dist-Zilla-5.034134.29
strict0perl0.00
perl5.008001perl0.00
Moose2Moose-2.1403134.29

Dist-Zilla-Plugin-CheckStrictVersion declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Fatal0Test-Fatal-0.014131.43
Test::DZil0Dist-Zilla-5.034134.29
File::Spec::Functions0PathTools-3.47122.86
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43
Version::Next0Version-Next-0.004134.29
utf80perl0.00
List::Util0Scalar-List-Utils-1.41125.71
Test::More0.96Test-Simple-1.001014122.86

Dist-Zilla-Plugin-CheckStrictVersion declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.04131.428571428571