Dist-Zilla-Plugin-CheckVersionIncrement

Prerequisites

Dist-Zilla-Plugin-CheckVersionIncrement declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::BeforeRelease0Dist-Zilla-5.020133.33
Encode0Encode-2.62127.27
JSON::PP0JSON-PP-2.27203127.27
LWP::UserAgent0libwww-perl-6.08127.27
Moose0Moose-2.1210136.36
perl5.006perl0.00
version0version-0.9908130.30

Dist-Zilla-Plugin-CheckVersionIncrement declares the following 12 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
English0perl0.00
File::Find0perl0.00
File::Temp0File-Temp-0.2304133.33
Scalar::Util0Scalar-List-Utils-1.39124.24
Test::DZil0Dist-Zilla-5.020133.33
Test::More0.94Test-Simple-1.001003130.30
Test::Most0Test-Most-0.33130.30
autodie0autodie-2.25133.33
perl5.004perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-Plugin-CheckVersionIncrement declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333