Dist-Zilla-Plugin-CoderwallEndorse

Prerequisites

Dist-Zilla-Plugin-CoderwallEndorse declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::Plugin0Dist-Zilla-5.043134.29
List::Util0Scalar-List-Utils-1.43134.29
warnings0perl0.00
strict0perl0.00
Dist::Zilla::Role::File::ChangeNotification0Dist-Zilla-Role-FileWatcher-0.006134.29
Dist::Zilla::Role::FileMunger0Dist-Zilla-5.043134.29
Moose0Moose-2.1604134.29

Dist-Zilla-Plugin-CoderwallEndorse declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
JSON::Any0JSON-Any-1.39134.29
IPC::Open30perl0.00
Test::More0.96Test-Simple-1.001014122.86
Test::DZil0Dist-Zilla-5.043134.29
Module::Build0.3601Module-Build-0.4216134.29
IO::Handle0IO-1.25125.71
File::Spec0PathTools-3.62125.71

Dist-Zilla-Plugin-CoderwallEndorse declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714