Dist-Zilla-Plugin-Covenant

Prerequisites

Dist-Zilla-Plugin-Covenant declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::File::InMemory0Dist-Zilla-5.037134.29
Dist::Zilla::Role::FileGatherer0Dist-Zilla-5.037134.29
Dist::Zilla::Role::MetaProvider0Dist-Zilla-5.037134.29
Dist::Zilla::Role::Plugin0Dist-Zilla-5.037134.29
Dist::Zilla::Role::TextTemplate0Dist-Zilla-5.037134.29
Moose0Moose-2.1600131.43
strict0perl0.00
warnings0perl0.00

Dist-Zilla-Plugin-Covenant declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Module::Build0.28Module-Build-0.4214134.29
Test::DZil0Dist-Zilla-5.037134.29
Test::More0.88Test-Simple-1.001014122.86
perl5.006perl0.00

Dist-Zilla-Plugin-Covenant declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.28Module-Build-0.4214134.285714285714