Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-Doppelgaenger

Prerequisites

Dist-Zilla-Plugin-Doppelgaenger declares the following 20 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Find::Rule0File-Find-Rule-0.34120.00
Moose0Moose-2.1605134.29
namespace::autoclean0namespace-autoclean-0.28134.29
HTTP::Tiny0HTTP-Tiny-0.056134.29
MooseX::Types::URI0MooseX-Types-URI-0.08134.29
Dist::Zilla::Role::TextTemplate0Dist-Zilla-5.043134.29
Dist::Zilla::Role::FileMunger0Dist-Zilla-5.043134.29
MooseX::Types::Perl0MooseX-Types-Perl-0.101343131.43
strict0perl0.00
Pod::Strip00.00
Dist::Zilla::Role::AfterRelease0Dist-Zilla-5.043134.29
File::pushd0File-pushd-1.009134.29
Dist::Zilla::File::InMemory5Dist-Zilla-5.043134.29
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.08134.29
JSON0JSON-2.90128.57
Path::Class0Path-Class-0.36128.57
Archive::Extract0Archive-Extract-0.76125.71
warnings0perl0.00
perl5.006perl0.00
Dist::Zilla::Role::FileGatherer0Dist-Zilla-5.043134.29

Dist-Zilla-Plugin-Doppelgaenger declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
File::Spec0PathTools-3.62125.71
perl5.006perl0.00
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

Dist-Zilla-Plugin-Doppelgaenger declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.10131.428571428571