Dist-Zilla-Plugin-DualBuilders

Prerequisites

Dist-Zilla-Plugin-DualBuilders declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
strict0perl0.00
Moose1.03Moose-2.1604134.29
warnings0perl0.00
Moose::Util::TypeConstraints1.01Moose-2.1604134.29
Dist::Zilla::Role::InstallTool3.101461Dist-Zilla-5.043134.29
Dist::Zilla::Role::PrereqSource3.101461Dist-Zilla-5.043134.29
perl5.006perl0.00
Dist::Zilla::Role::AfterBuild3.101461Dist-Zilla-5.043134.29

Dist-Zilla-Plugin-DualBuilders declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp00.00
File::Spec0PathTools-3.62125.71
Test::More0.88Test-Simple-1.001014122.86
IPC::Open30perl0.00
IO::Handle0IO-1.25125.71
perl5.006perl0.00

Dist-Zilla-Plugin-DualBuilders declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571
Module::Build::Tiny0.039Module-Build-Tiny-0.039134.285714285714
perl5.006perl