Dist-Zilla-Plugin-Git

Prerequisites

Dist-Zilla-Plugin-Git declares the following 40 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::MOP0Moose-2.1210137.50
Cwd0PathTools-3.47125.00
DateTime0DateTime-1.10137.50
Dist::Zilla4Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::GatherDir4.200016Dist-Zilla-5.019134.38
Dist::Zilla::Role::AfterBuild0Dist-Zilla-5.019134.38
Dist::Zilla::Role::AfterMint0Dist-Zilla-5.019134.38
Dist::Zilla::Role::AfterRelease0Dist-Zilla-5.019134.38
Dist::Zilla::Role::BeforeRelease0Dist-Zilla-5.019134.38
Dist::Zilla::Role::FilePruner0Dist-Zilla-5.019134.38
Dist::Zilla::Role::PluginBundle0Dist-Zilla-5.019134.38
Dist::Zilla::Role::VersionProvider0Dist-Zilla-5.019134.38
File::Spec0PathTools-3.47125.00
File::Spec::Functions0PathTools-3.47125.00
File::Temp0File-Temp-0.2304134.38
File::chdir0File-chdir-0.1008134.38
Git::Wrapper0.021Git-Wrapper-0.032137.50
IPC::Open30perl0.00
IPC::System::Simple0IPC-System-Simple-1.25137.50
List::AllUtils0List-AllUtils-0.08134.38
List::Util0Scalar-List-Utils-1.39125.00
Moose0Moose-2.1210137.50
Moose::Autobox0Moose-Autobox-0.15134.38
Moose::Role0Moose-2.1210137.50
Moose::Util::TypeConstraints0Moose-2.1210137.50
MooseX::AttributeShortcuts0MooseX-AttributeShortcuts-0.024137.50
MooseX::Has::Sugar0MooseX-Has-Sugar-1.000001137.50
MooseX::Types::Moose0MooseX-Types-0.44137.50
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06134.38
Path::Class0.22Path-Class-0.33131.25
Path::Class::Dir0Path-Class-0.33131.25
String::Formatter0String-Formatter-0.102084137.50
Try::Tiny0Try-Tiny-0.22137.50
Version::Next0Version-Next-0.004137.50
constant0constant-1.27131.25
namespace::autoclean0.09namespace-autoclean-0.19137.50
perl5.010perl0.00
strict0perl0.00
version0.80version-0.9908131.25
warnings0perl0.00

Dist-Zilla-Plugin-Git declares the following 15 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::File::InMemory0Dist-Zilla-5.019134.38
Dist::Zilla::Role::Releaser0Dist-Zilla-5.019134.38
Dist::Zilla::Tester0Dist-Zilla-5.019134.38
Exporter0Exporter-5.70128.13
File::Copy0perl0.00
File::Copy::Recursive0File-Copy-Recursive-0.38131.25
File::Find0perl0.00
File::Path2.07File-Path-2.09131.25
File::Which0File-Which-1.09131.25
File::pushd0File-pushd-1.009137.50
Log::Dispatchouli0Log-Dispatchouli-2.009134.38
Module::Build0.3601Module-Build-0.4205131.25
Test::DZil0Dist-Zilla-5.019134.38
Test::Fatal0Test-Fatal-0.013134.38
Test::More0.88Test-Simple-1.001003131.25

Dist-Zilla-Plugin-Git declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4205131.25