Dist-Zilla-Plugin-Git-Remote-Check

Prerequisites

Dist-Zilla-Plugin-Git-Remote-Check declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::BeforeRelease0Dist-Zilla-5.043134.29
warnings0perl0.00
strict0perl0.00
Moose0Moose-2.1604134.29
Moose::Role0Moose-2.1604134.29
Git::Wrapper0Git-Wrapper-0.045134.29
Dist::Zilla::Role::BeforeBuild0Dist-Zilla-5.043134.29
perl5.006perl0.00
Data::Dump0Data-Dump-1.23117.14

Dist-Zilla-Plugin-Git-Remote-Check declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001014122.86
File::Temp0File-Temp-0.2304131.43
File::Find0perl0.00
Module::Build0.3601Module-Build-0.4216134.29

Dist-Zilla-Plugin-Git-Remote-Check declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714