Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-Git

Prerequisites

Dist-Zilla-Plugin-Git declares the following 38 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla4Dist-Zilla-5.043134.29
MooseX::Types::Path::Tiny0.010MooseX-Types-Path-Tiny-0.011134.29
strict0perl0.00
String::Formatter0String-Formatter-0.102084134.29
Dist::Zilla::Plugin::GatherDir4.200016Dist-Zilla-5.043134.29
Dist::Zilla::Role::PluginBundle0Dist-Zilla-5.043134.29
File::Spec::Functions0PathTools-3.62125.71
IPC::System::Simple0IPC-System-Simple-1.25134.29
Dist::Zilla::Role::BeforeRelease0Dist-Zilla-5.043134.29
Moose::Role0Moose-2.1605134.29
Dist::Zilla::Role::FilePruner0Dist-Zilla-5.043134.29
Cwd0PathTools-3.62125.71
Dist::Zilla::Role::AfterBuild0Dist-Zilla-5.043134.29
Try::Tiny0Try-Tiny-0.24134.29
warnings0perl0.00
Path::Tiny0.048Path-Tiny-0.084134.29
perl5.010perl0.00
File::HomeDir0.810.00
Dist::Zilla::Role::AfterMint0Dist-Zilla-5.043134.29
File::Temp00.00
List::MoreUtils0List-MoreUtils-0.413131.43
Module::Runtime0Module-Runtime-0.014128.57
Moose::Util::TypeConstraints0Moose-2.1605134.29
Dist::Zilla::Role::VersionProvider0Dist-Zilla-5.043134.29
namespace::autoclean0.09namespace-autoclean-0.28134.29
MooseX::Has::Sugar0MooseX-Has-Sugar-1.000004134.29
constant0constant-1.33128.57
Dist::Zilla::Role::GitConfig0Dist-Zilla-Plugin-Config-Git-0.92134.29
File::chdir0File-chdir-0.1010131.43
version0.80version-0.9916128.57
Git::Wrapper0.0210.00
IPC::Open30perl0.00
DateTime0DateTime-1.26134.29
MooseX::Types::Moose0MooseX-Types-0.46134.29
List::Util0Scalar-List-Utils-1.45134.29
Moose0Moose-2.1605134.29
Version::Next0Version-Next-1.000134.29
Dist::Zilla::Role::AfterRelease0Dist-Zilla-5.043134.29

Dist-Zilla-Plugin-Git declares the following 24 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Devel::SimpleTrace0Devel-SimpleTrace-0.08128.57
Test::More0.88Test-Simple-1.001014122.86
IO::Handle0IO-1.25125.71
Exporter0Exporter-5.72122.86
lib0lib-0.63120.00
Dist::Zilla::Role::Releaser0Dist-Zilla-5.043134.29
Test::Fatal0.006Test-Fatal-0.014131.43
CPAN::Meta::Check0.007CPAN-Meta-Check-0.012134.29
Encode0Encode-2.83125.71
utf80perl0.00
Dist::Zilla::Plugin::Config::Git0Dist-Zilla-Plugin-Config-Git-0.92134.29
Module::Build0Module-Build-0.4216134.29
Test::DZil0Dist-Zilla-5.043134.29
Dist::Zilla::Tester0Dist-Zilla-5.043134.29
Dist::Zilla::File::InMemory0Dist-Zilla-5.043134.29
File::Spec0PathTools-3.62125.71
File::Copy0perl0.00
File::Which0File-Which-1.21134.29
File::Path2.07File-Path-2.12128.57
IPC::Open30perl0.00
CPAN::Meta::Requirements0CPAN-Meta-Requirements-2.140134.29
File::Copy::Recursive0File-Copy-Recursive-0.38128.57
File::pushd0File-pushd-1.009134.29
Log::Dispatchouli0Log-Dispatchouli-2.012131.43

Dist-Zilla-Plugin-Git declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714
warnings0perl
version0.80version-0.9916128.571428571429