Dist-Zilla-Plugin-HasVersionTests

Prerequisites

Dist-Zilla-Plugin-HasVersionTests declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::InlineFiles0Dist-Zilla-5.015134.38
Moose0Moose-2.1205128.13
Test::HasVersion0Test-HasVersion-0.012134.38
perl5.008perl0.00

Dist-Zilla-Plugin-HasVersionTests declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
English0perl0.00
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Scalar::Util0Scalar-List-Utils-1.38128.13
Test::More0.94Test-Simple-1.001003131.25

Dist-Zilla-Plugin-HasVersionTests declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.96134.375