Dist-Zilla-Plugin-Inject

Prerequisites

Dist-Zilla-Plugin-Inject declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Load0Class-Load-0.21137.50
Dist::Zilla::Role::Releaser0Dist-Zilla-5.015134.38
File::Temp0File-Temp-0.2304134.38
Moose0Moose-2.1205128.13
Moose::Util::TypeConstraints0Moose-2.1205128.13
Try::Tiny0Try-Tiny-0.21137.50

Dist-Zilla-Plugin-Inject declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Directory::Scratch0Directory-Scratch-0.15134.38
Dist::Zilla::Tester0Dist-Zilla-5.015134.38
File::Find0perl0.00
Path::Class0Path-Class-0.33131.25
Test::More0Test-Simple-1.001003131.25

Dist-Zilla-Plugin-Inject declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Mini::Inject0CPAN-Mini-Inject-0.33134.375
CPAN::Mini::Inject::Remote0CPAN-Mini-Inject-Remote-0.02134.375
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.96134.375