Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-MakeMaker-Awesome

Prerequisites

Dist-Zilla-Plugin-MakeMaker-Awesome declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::FileGatherer0Dist-Zilla-5.043134.29
CPAN::Meta::Requirements2.121CPAN-Meta-Requirements-2.140134.29
MooseX::Types::Stringlike0MooseX-Types-Stringlike-0.003134.29
Dist::Zilla::Plugin::MakeMaker5.001Dist-Zilla-5.043134.29
MooseX::Types::Moose0MooseX-Types-0.46134.29
Moose0Moose-2.1605134.29
List::Util1.29Scalar-List-Utils-1.45134.29
perl5.006perl0.00
Dist::Zilla::File::InMemory0Dist-Zilla-5.043134.29
Dist::Zilla4.300039Dist-Zilla-5.043134.29
Path::Tiny0Path-Tiny-0.084134.29
namespace::autoclean0namespace-autoclean-0.28134.29
version0version-0.9916128.57

Dist-Zilla-Plugin-MakeMaker-Awesome declares the following 13 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
if0if-0.0605111.43
CPAN::Meta::Check0.011CPAN-Meta-Check-0.012134.29
Test::DZil0Dist-Zilla-5.043134.29
CPAN::Meta::Requirements2.121CPAN-Meta-Requirements-2.140134.29
Module::Metadata0Module-Metadata-1.000027134.29
Test::Fatal0Test-Fatal-0.014131.43
warnings0perl0.00
perl5.006perl0.00
File::Spec0PathTools-3.62125.71
File::pushd0File-pushd-1.009134.29
Test::Deep0Test-Deep-1.120131.43
strict0perl0.00
Test::More0.88Test-Simple-1.001014122.86

Dist-Zilla-Plugin-MakeMaker-Awesome declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl
Module::Build::Tiny0.034Module-Build-Tiny-0.039134.285714285714