Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-MakeMaker-Fallback

Prerequisites

Dist-Zilla-Plugin-MakeMaker-Fallback declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
warnings0perl0.00
perl5.009005perl0.00
strict0perl0.00
version0version-0.9916128.57
namespace::autoclean0namespace-autoclean-0.28134.29
Dist::Zilla::Role::AfterBuild0Dist-Zilla-5.043134.29
Dist::Zilla::Plugin::MakeMaker::Awesome0.26Dist-Zilla-Plugin-MakeMaker-Awesome-0.38134.29
List::Util0Scalar-List-Utils-1.45134.29
Moose0Moose-2.1605134.29

Dist-Zilla-Plugin-MakeMaker-Fallback declares the following 13 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
perl5.009005perl0.00
Test::Fatal0Test-Fatal-0.014131.43
Capture::Tiny0Capture-Tiny-0.36134.29
Dist::Zilla::Role::InstallTool0Dist-Zilla-5.043134.29
File::Spec0PathTools-3.62125.71
Path::Tiny0Path-Tiny-0.084134.29
Dist::Zilla::Plugin::ModuleBuildTiny0Dist-Zilla-Plugin-ModuleBuildTiny-0.014134.29
Test::More0.88Test-Simple-1.001014122.86
Test::Deep0Test-Deep-1.120131.43
if0if-0.0605111.43
Module::Metadata0Module-Metadata-1.000027134.29
Test::DZil0Dist-Zilla-5.043134.29
Test::Requires0Test-Requires-0.10134.29

Dist-Zilla-Plugin-MakeMaker-Fallback declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.009005perl
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571
Module::Metadata0Module-Metadata-1.000027134.285714285714
CPAN::Meta::Requirements2.120620CPAN-Meta-Requirements-2.140134.285714285714