Dist-Zilla-Plugin-Mercurial

Prerequisites

Dist-Zilla-Plugin-Mercurial declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla3Dist-Zilla-5.015134.38
File::Slurp0File-Slurp-9999.19121.88
IPC::System::Simple0IPC-System-Simple-1.25137.50
Moose0Moose-2.1204134.38
autodie0autodie-2.25134.38
perl5.012perl0.00

Dist-Zilla-Plugin-Mercurial declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Kwalitee0Test-Kwalitee-1.18137.50
Test::More0.88Test-Simple-1.001003131.25

Dist-Zilla-Plugin-Mercurial declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375