Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-MetaData-BuiltWith

Prerequisites

Dist-Zilla-Plugin-MetaData-BuiltWith declares the following 19 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl0.00
MooseX::Types::Moose0MooseX-Types-0.45134.29
Dist::Zilla::Role::ConfigDumper4.101540Dist-Zilla-5.031131.43
JSON::MaybeXS0JSON-MaybeXS-1.003003134.29
Dist::Zilla::Util::ConfigDumper0Dist-Zilla-Util-ConfigDumper-0.003006131.43
Carp0Carp-1.3301125.71
Dist::Zilla::Role::FileGatherer0Dist-Zilla-5.031131.43
Dist::Zilla::File::FromCode0Dist-Zilla-5.031131.43
Module::Runtime0Module-Runtime-0.014128.57
warnings0perl0.00
YAML::Tiny0YAML-Tiny-1.64134.29
CPAN::Meta::Converter0CPAN-Meta-2.143240134.29
Module::Data0Module-Data-0.007134.29
Devel::CheckBin0Devel-CheckBin-0.02131.43
namespace::autoclean0namespace-autoclean-0.24134.29
Dist::Zilla::Role::FileMunger0Dist-Zilla-5.031131.43
Dist::Zilla::Role::MetaProvider0Dist-Zilla-5.031131.43
Moose2.0Moose-2.1403134.29
strict0perl0.00

Dist-Zilla-Plugin-MetaData-BuiltWith declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl0.00
Test::More0.89Test-Simple-1.001014122.86
Path::Tiny0Path-Tiny-0.061134.29
Test::DZil0Dist-Zilla-5.031131.43
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43
File::Spec0PathTools-3.47122.86
constant0constant-1.27128.57
Dist::Zilla::Util::Test::KENTNL1.003001Dist-Zilla-Util-Test-KENTNL-1.005000134.29

Dist-Zilla-Plugin-MetaData-BuiltWith declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571