Dist-Zilla-Plugin-ModuleBuild-XSOrPP

Prerequisites

Dist-Zilla-Plugin-ModuleBuild-XSOrPP declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.043134.29
Moose0Moose-2.1604134.29
strict0perl0.00
Dist::Zilla4.0Dist-Zilla-5.043134.29
warnings0perl0.00
Dist::Zilla::Plugin::InlineFiles0Dist-Zilla-5.043134.29

Dist-Zilla-Plugin-ModuleBuild-XSOrPP declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001014122.86

Dist-Zilla-Plugin-ModuleBuild-XSOrPP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571