Dist-Zilla-Plugin-Prereqs-SyncVersions

Prerequisites

Dist-Zilla-Plugin-Prereqs-SyncVersions declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::PrereqSource0Dist-Zilla-5.020131.43
Dist::Zilla::Util::ConfigDumper0Dist-Zilla-Util-ConfigDumper-0.003004131.43
Moose0Moose-2.1211134.29
MooseX::Types::Moose0MooseX-Types-0.45134.29
perl5.008perl0.00
strict0perl0.00
utf80perl0.00
version0version-0.9909128.57
warnings0perl0.00

Dist-Zilla-Plugin-Prereqs-SyncVersions declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Util::Test::KENTNL1.003002Dist-Zilla-Util-Test-KENTNL-1.003002134.29
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43
File::Spec0PathTools-3.47122.86
Test::DZil0Dist-Zilla-5.020131.43
Test::More0.89Test-Simple-1.001006128.57

Dist-Zilla-Plugin-Prereqs-SyncVersions declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571