Dist-Zilla-Plugin-StaticVersion

Prerequisites

Dist-Zilla-Plugin-StaticVersion declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::VersionProvider0Dist-Zilla-5.029131.43
Moose0Moose-2.1403134.29
MooseX::Has::Sugar0MooseX-Has-Sugar-1.000004134.29
MooseX::Types::Moose0MooseX-Types-0.45134.29
perl5.008perl0.00
utf80perl0.00

Dist-Zilla-Plugin-StaticVersion declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
English0perl0.00
File::Find0perl0.00
File::Temp0File-Temp-0.2304131.43
Scalar::Util0Scalar-List-Utils-1.41125.71
Test::More0.94Test-Simple-1.001009128.57
perl5.004perl0.00

Dist-Zilla-Plugin-StaticVersion declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.04131.428571428571