Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-Test-CheckDeps

Prerequisites

Dist-Zilla-Plugin-Test-CheckDeps declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::PrereqSource0Dist-Zilla-5.031131.43
perl5.006perl0.00
namespace::autoclean0namespace-autoclean-0.24134.29
Dist::Zilla::Role::TextTemplate0Dist-Zilla-5.031131.43
Dist::Zilla::Plugin::InlineFiles0Dist-Zilla-5.031131.43
Moose0Moose-2.1403134.29

Dist-Zilla-Plugin-Test-CheckDeps declares the following 14 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43
Test::More0.94Test-Simple-1.001014122.86
Test::CheckDeps0.010Test-CheckDeps-0.010134.29
Test::Deep::JSON0Test-Deep-JSON-0.03134.29
Test::DZil0Dist-Zilla-5.031131.43
File::Spec::Functions0PathTools-3.47122.86
warnings0perl0.00
strict0perl0.00
List::Util0Scalar-List-Utils-1.41125.71
Cwd0PathTools-3.47122.86
Path::Tiny0Path-Tiny-0.061134.29
if0if-0.0601105.71
Dist::Zilla4.300039Dist-Zilla-5.031131.43
Test::Deep0Test-Deep-0.115131.43

Dist-Zilla-Plugin-Test-CheckDeps declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571
Module::Build::Tiny0.030Module-Build-Tiny-0.039134.285714285714