Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-Test-Compile

Prerequisites

Dist-Zilla-Plugin-Test-Compile declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose::Util::TypeConstraints0Moose-2.1605134.29
Moose0Moose-2.1605134.29
Dist::Zilla::Role::TextTemplate0Dist-Zilla-5.043134.29
Dist::Zilla::Role::FileFinderUser0Dist-Zilla-5.043134.29
Data::Section0.004Data-Section-0.200006131.43
Dist::Zilla::Dist::Builder0Dist-Zilla-5.043134.29
Sub::Exporter::ForMethods0Sub-Exporter-ForMethods-0.100052131.43
Dist::Zilla::Role::FileGatherer0Dist-Zilla-5.043134.29
namespace::autoclean0namespace-autoclean-0.28134.29
Dist::Zilla4.300039Dist-Zilla-5.043134.29
strict0perl0.00
Dist::Zilla::Role::FileMunger0Dist-Zilla-5.043134.29
Path::Tiny0Path-Tiny-0.084134.29
Dist::Zilla::File::InMemory0Dist-Zilla-5.043134.29
Dist::Zilla::Role::PrereqSource0Dist-Zilla-5.043134.29
warnings0perl0.00
perl5.008perl0.00

Dist-Zilla-Plugin-Test-Compile declares the following 19 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Warnings0.009Test-Warnings-0.026134.29
utf80perl0.00
Test::DZil0Dist-Zilla-5.043134.29
blib1.01perl0.00
CPAN::Meta::Requirements0CPAN-Meta-Requirements-2.140134.29
Module::CoreList2.77Module-CoreList-5.20160320128.57
if0if-0.0605111.43
CPAN::Meta::Check0.007CPAN-Meta-Check-0.012134.29
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
version0version-0.9916128.57
Test::Deep0Test-Deep-1.120131.43
Test::More0.94Test-Simple-1.001014122.86
File::Spec0PathTools-3.62125.71
Test::MinimumVersion0Test-MinimumVersion-0.101082134.29
IPC::Open30perl0.00
File::pushd0File-pushd-1.009134.29
Perl::PrereqScanner1.016Perl-PrereqScanner-1.023134.29
IO::Handle0IO-1.25125.71
perl5.008perl0.00

Dist-Zilla-Plugin-Test-Compile declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build::Tiny0.007Module-Build-Tiny-0.039134.285714285714
perl5.008perl