Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-Test-Legal

Prerequisites

Dist-Zilla-Plugin-Test-Legal declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl0.00
warnings0perl0.00
Moose0Moose-2.1605134.29
Dist::Zilla::Plugin::InlineFiles0Dist-Zilla-5.043134.29
namespace::autoclean0namespace-autoclean-0.28134.29
strict0perl0.00

Dist-Zilla-Plugin-Test-Legal declares the following 20 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
Test::UseAllModules0Test-UseAllModules-0.17131.43
Test::DistManifest0Test-DistManifest-1.014134.29
Module::Build0.4208Module-Build-0.4216134.29
Test::CheckManifest0Test-CheckManifest-1.29131.43
Test::Pod::Content0Test-Pod-Content-v0.0.6131.43
Test::CPAN::Meta::JSON0Test-CPAN-Meta-JSON-0.16134.29
IPC::Open30perl0.00
Test::NoSmartComments0Test-NoSmartComments-0.005134.29
Test::CheckDeps0.010Test-CheckDeps-0.010134.29
Test::MinimumVersion0Test-MinimumVersion-0.101082134.29
Test::HasVersion0Test-HasVersion-0.014131.43
Test::Perl::Critic0Test-Perl-Critic-1.03131.43
IO::Handle0IO-1.25125.71
File::Spec0PathTools-3.62125.71
Scalar::Util0Scalar-List-Utils-1.45134.29
Test::ConsistentVersion0Test-ConsistentVersion-v0.3.0131.43
Test::Version0Test-Version-2.03134.29
Carp0Carp-1.38125.71
Test::More0.94Test-Simple-1.001014122.86

Dist-Zilla-Plugin-Test-Legal declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.4208Module-Build-0.4216134.285714285714
Module::Build::Version0Module-Build-Deprecated-0.4210131.428571428571