Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dist::Zilla 4.3 Dist-Zilla-6.005 6.005 -
Dist::Zilla::Role::Releaser 0 Dist-Zilla-6.005 6.005 -
English 0 perl-5.24.0 5.24.0 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
Moose 0 Moose-2.1802 2.1802 -
MooseX::Has::Sugar 0 MooseX-Has-Sugar-1.000004 1.000004 -
MooseX::Types::Moose 0 MooseX-Types-0.46 0.46 -
Net::SCP 0 Net-SCP-0.08 0.08 -
Net::SSH 0 Net-SSH-0.09 0.09 -
Try::Tiny 0 Try-Tiny-0.24 0.24 -
common::sense 0 common-sense-3.74 3.74 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -
perl 5.006 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Capture::Tiny 0 Capture-Tiny-0.40 0.40 -
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
Test::More 0.88 Test-Simple-1.302019 1.302019 5.010001
blib 0 perl-5.24.0 5.24.0 5.004000
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.18 7.18 5.008008