Dist-Zilla-PluginBundle-AJGB

Prerequisites

Dist-Zilla-PluginBundle-AJGB declares the following 44 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::Authority0Dist-Zilla-Plugin-Authority-1.006137.50
Dist::Zilla::Plugin::AutoMetaResources0Dist-Zilla-Plugin-AutoMetaResources-1.20134.38
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::CheckChangesHasContent0Dist-Zilla-Plugin-CheckChangesHasContent-0.006137.50
Dist::Zilla::Plugin::CheckExtraTests0Dist-Zilla-Plugin-CheckExtraTests-0.022137.50
Dist::Zilla::Plugin::ConfirmRelease0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::CopyFilesFromBuild0Dist-Zilla-Plugin-CopyFilesFromBuild-0.103510137.50
Dist::Zilla::Plugin::EOLTests0Dist-Zilla-Plugin-EOLTests-0.02134.38
Dist::Zilla::Plugin::ExecDir0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::GatherDir0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::Git::Check0Dist-Zilla-Plugin-Git-2.023134.38
Dist::Zilla::Plugin::Git::Commit0Dist-Zilla-Plugin-Git-2.023134.38
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.023134.38
Dist::Zilla::Plugin::Git::Push0Dist-Zilla-Plugin-Git-2.023134.38
Dist::Zilla::Plugin::Git::Tag0Dist-Zilla-Plugin-Git-2.023134.38
Dist::Zilla::Plugin::InstallGuide0Dist-Zilla-Plugin-InstallGuide-1.200003137.50
Dist::Zilla::Plugin::KwaliteeTests0Dist-Zilla-Plugin-Test-Kwalitee-2.07137.50
Dist::Zilla::Plugin::License0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::MakeMaker0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::Manifest0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::ManifestSkip0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::MetaConfig0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::MetaYAML0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::NextRelease0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::NoTabsTests0Dist-Zilla-Plugin-Test-NoTabs-0.08137.50
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::PruneCruft0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::ReadmeFromPod0Dist-Zilla-Plugin-ReadmeFromPod-0.21134.38
Dist::Zilla::Plugin::ShareDir0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::Test::Compile0Dist-Zilla-Plugin-Test-Compile-2.043137.50
Dist::Zilla::Plugin::Test::Portability0Dist-Zilla-Plugin-Test-Portability-2.000005137.50
Dist::Zilla::Plugin::Test::Synopsis0Dist-Zilla-Plugin-Test-Synopsis-2.000004137.50
Dist::Zilla::Plugin::TestRelease0Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::UploadToCPAN0Dist-Zilla-5.019134.38
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.019134.38
Moose0Moose-2.1210137.50
Pod::Weaver::Config::Assembler0Pod-Weaver-4.006134.38
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-AJGB declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Module::Build0.3601Module-Build-0.4206131.25
Test::More0Test-Simple-1.001003131.25

Dist-Zilla-PluginBundle-AJGB declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375
Module::Build0.3601Module-Build-0.4206131.25