Dist-Zilla-PluginBundle-ANELSON

Prerequisites

Dist-Zilla-PluginBundle-ANELSON declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::AutoMetaResources0Dist-Zilla-Plugin-AutoMetaResources-1.20134.38
Dist::Zilla::Plugin::CopyFilesFromBuild0Dist-Zilla-Plugin-CopyFilesFromBuild-0.103510137.50
Dist::Zilla::Plugin::Git0Dist-Zilla-Plugin-Git-2.021134.38
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.021134.38
Dist::Zilla::Plugin::GithubMeta0Dist-Zilla-Plugin-GithubMeta-0.42134.38
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::ReadmeMarkdownFromPod0Dist-Zilla-Plugin-ReadmeMarkdownFromPod-0.120120137.50
Dist::Zilla::Plugin::SynopsisTests0Dist-Zilla-Plugin-Test-Synopsis-2.000004137.50
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.015134.38
Moose0Moose-2.1204134.38

Dist-Zilla-PluginBundle-ANELSON declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003131.25
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-ANELSON declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375