Dist-Zilla-PluginBundle-Apocalyptic

Prerequisites

Dist-Zilla-PluginBundle-Apocalyptic declares the following 27 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::ApocalypseTests0.01Dist-Zilla-Plugin-ApocalypseTests-1.001137.50
Dist::Zilla::Plugin::ArchiveRelease3.01Dist-Zilla-Plugins-CJM-4.22134.38
Dist::Zilla::Plugin::Authority1.001Dist-Zilla-Plugin-Authority-1.006137.50
Dist::Zilla::Plugin::Bugtracker1.102670Dist-Zilla-Plugin-Bugtracker-1.111080137.50
Dist::Zilla::Plugin::ChangelogFromGit0.002Dist-Zilla-Plugin-ChangelogFromGit-0.015134.38
Dist::Zilla::Plugin::CheckChangesHasContent0.003Dist-Zilla-Plugin-CheckChangesHasContent-0.006137.50
Dist::Zilla::Plugin::Clean0.002Dist-Zilla-Plugin-Clean-0.07134.38
Dist::Zilla::Plugin::DualBuilders1.001Dist-Zilla-Plugin-DualBuilders-1.001137.50
Dist::Zilla::Plugin::Git1.110500Dist-Zilla-Plugin-Git-2.021134.38
Dist::Zilla::Plugin::Homepage1.101420Dist-Zilla-Plugin-Homepage-1.101420137.50
Dist::Zilla::Plugin::InstallGuide1.101461Dist-Zilla-Plugin-InstallGuide-1.200002137.50
Dist::Zilla::Plugin::MetaData::BuiltWith0.01018204Dist-Zilla-Plugin-MetaData-BuiltWith-0.04000002137.50
Dist::Zilla::Plugin::MetaProvides::Package1.12044908Dist-Zilla-Plugin-MetaProvides-Package-2.000001137.50
Dist::Zilla::Plugin::MinimumPerl1.001Dist-Zilla-Plugin-MinimumPerl-1.003137.50
Dist::Zilla::Plugin::PodWeaver3.101641Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::Prepender1.101590Dist-Zilla-Plugin-Prepender-1.112280137.50
Dist::Zilla::Plugin::ReadmeFromPod0.14Dist-Zilla-Plugin-ReadmeFromPod-0.21134.38
Dist::Zilla::Plugin::ReportVersions::Tiny1.02Dist-Zilla-Plugin-ReportVersions-Tiny-1.10134.38
Dist::Zilla::Plugin::Repository0.16Dist-Zilla-Plugin-Repository-0.20131.25
Dist::Zilla::Plugin::Signature1.100930Dist-Zilla-Plugin-Signature-1.100930131.25
Dist::Zilla::Plugin::Test::Compile1.112820Dist-Zilla-Plugin-Test-Compile-2.040137.50
Dist::Zilla::Role::PluginBundle::Easy4.200004Dist-Zilla-5.015134.38
Moose1.21Moose-2.1205128.13
Pod::Weaver::PluginBundle::Apocalyptic0.002Pod-Weaver-PluginBundle-Apocalyptic-0.003134.38
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-Apocalyptic declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Module::Build0.3601Module-Build-0.4205131.25
Test::More0.88Test-Simple-1.001003131.25

Dist-Zilla-PluginBundle-Apocalyptic declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4205131.25