Dist-Zilla-PluginBundle-Author-GETTY

Prerequisites

Dist-Zilla-PluginBundle-Author-GETTY declares the following 21 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::cpanminus1.6002App-cpanminus-1.7004128.13
Dist::Zilla4.300030Dist-Zilla-5.020134.38
Dist::Zilla::Plugin::Alien0.007Dist-Zilla-Plugin-Alien-0.010131.25
Dist::Zilla::Plugin::Authority1.006Dist-Zilla-Plugin-Authority-1.006137.50
Dist::Zilla::Plugin::BumpVersionFromGit0.009Dist-Zilla-Plugin-BumpVersionFromGit-0.009137.50
Dist::Zilla::Plugin::ChangelogFromGit0.006Dist-Zilla-Plugin-ChangelogFromGit-0.016134.38
Dist::Zilla::Plugin::Git::CheckFor::CorrectBranch0.006Dist-Zilla-PluginBundle-Git-CheckFor-0.011137.50
Dist::Zilla::Plugin::GithubMeta0.28Dist-Zilla-Plugin-GithubMeta-0.46134.38
Dist::Zilla::Plugin::InstallRelease0.008Dist-Zilla-Plugin-InstallRelease-0.008137.50
Dist::Zilla::Plugin::MakeMaker::SkipInstall1.100Dist-Zilla-Plugin-MakeMaker-SkipInstall-1.100131.25
Dist::Zilla::Plugin::PodWeaver3.101641Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::Prereqs::FromCPANfile0Dist-Zilla-Plugin-Prereqs-FromCPANfile-0.06134.38
Dist::Zilla::Plugin::Repository0.19Dist-Zilla-Plugin-Repository-0.20131.25
Dist::Zilla::Plugin::Run0.018Dist-Zilla-Plugin-Run-0.022137.50
Dist::Zilla::Plugin::TaskWeaver0.101624Dist-Zilla-Plugin-TaskWeaver-0.101626134.38
Dist::Zilla::Plugin::TravisCI0Dist-Zilla-Plugin-TravisCI-0.004131.25
Dist::Zilla::Plugin::UploadToDuckPAN0.002Dist-Zilla-Plugin-UploadToDuckPAN-0.007131.25
Dist::Zilla::PluginBundle::Git2.009Dist-Zilla-Plugin-Git-2.023134.38
Pod::Elemental0.102362Pod-Elemental-0.103001134.38
Pod::Elemental::Transformer::List0.101620Pod-Elemental-Transformer-List-0.102000134.38
Pod::Weaver3.101638Pod-Weaver-4.006134.38

Dist-Zilla-PluginBundle-Author-GETTY declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.96Test-Simple-1.001003131.25

Dist-Zilla-PluginBundle-Author-GETTY declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375