Dist-Zilla-PluginBundle-Author-JQUELIN

Prerequisites

Dist-Zilla-PluginBundle-Author-JQUELIN declares the following 47 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::MOP0Moose-2.1211134.29
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::Bugtracker0Dist-Zilla-Plugin-Bugtracker-1.111080134.29
Dist::Zilla::Plugin::CheckChangeLog0Dist-Zilla-Plugin-CheckChangeLog-0.01128.57
Dist::Zilla::Plugin::Covenant0Dist-Zilla-Plugin-Covenant-0.1.0131.43
Dist::Zilla::Plugin::ExecDir0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::ExtraTests0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::GatherDir0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::Git::Check0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::Git::Commit0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::Git::Push0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::Git::Tag0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::HelpWanted0Dist-Zilla-Plugin-HelpWanted-0.3.1131.43
Dist::Zilla::Plugin::Homepage0Dist-Zilla-Plugin-Homepage-1.101420134.29
Dist::Zilla::Plugin::License0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::Manifest0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::ManifestSkip0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::MetaConfig0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::MetaProvides::Package0Dist-Zilla-Plugin-MetaProvides-Package-2.001002134.29
Dist::Zilla::Plugin::MetaYAML0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::NextRelease2.101230Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Dist::Zilla::Plugin::Prepender1.100130Dist-Zilla-Plugin-Prepender-1.112280134.29
Dist::Zilla::Plugin::PruneCruft0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::PruneFiles0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::Readme0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::ReadmeMarkdownFromPod0Dist-Zilla-Plugin-ReadmeMarkdownFromPod-0.141140134.29
Dist::Zilla::Plugin::ReportVersions::Tiny0Dist-Zilla-Plugin-ReportVersions-Tiny-1.10131.43
Dist::Zilla::Plugin::Repository0Dist-Zilla-Plugin-Repository-0.20128.57
Dist::Zilla::Plugin::ShareDir0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::TaskWeaver0Dist-Zilla-Plugin-TaskWeaver-0.101626131.43
Dist::Zilla::Plugin::Test::Compile1.100220Dist-Zilla-Plugin-Test-Compile-2.046134.29
Dist::Zilla::Plugin::TestRelease0Dist-Zilla-5.020131.43
Dist::Zilla::Plugin::UploadToCPAN0Dist-Zilla-5.020131.43
Dist::Zilla::Role::PluginBundle0Dist-Zilla-5.020131.43
Dist::Zilla::Role::PluginBundle::Config::Slicer0Dist-Zilla-Config-Slicer-0.200134.29
Moose0Moose-2.1211134.29
Moose::Autobox0Moose-Autobox-0.15131.43
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-Author-JQUELIN declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Module::Build0.3601Module-Build-0.4210134.29
Test::More0.88Test-Simple-1.001006128.57

Dist-Zilla-PluginBundle-Author-JQUELIN declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4210134.285714285714