Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Dist-Zilla-PluginBundle-Author-KENTNL-Lite

Prerequisites

Dist-Zilla-PluginBundle-Author-KENTNL-Lite declares the following 33 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::EOLTests0Dist-Zilla-Plugin-Test-EOL-0.16134.29
Dist::Zilla::Plugin::ExtraTests0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::FakeRelease0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::GatherDir0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.026131.43
Dist::Zilla::Plugin::License0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::Manifest0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::ManifestSkip0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaConfig0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaTests0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::MetaYAML0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::ModuleBuild0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::NextRelease0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Dist::Zilla::Plugin::Prereqs0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::PruneCruft0Dist-Zilla-5.025131.43
Dist::Zilla::Plugin::Test::Compile0Dist-Zilla-Plugin-Test-Compile-2.051134.29
Dist::Zilla::Plugin::TestRelease0Dist-Zilla-5.025131.43
Dist::Zilla::Role::PluginBundle0Dist-Zilla-5.025131.43
Module::Runtime0Module-Runtime-0.014128.57
Moose0Moose-2.1402134.29
Try::Tiny0Try-Tiny-0.22134.29
namespace::autoclean0namespace-autoclean-0.22134.29
perl5.008perl0.00
strict0perl0.00
utf80perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-Author-KENTNL-Lite declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.43
File::Spec0PathTools-3.47122.86
Test::More0.89Test-Simple-1.001009128.57

Dist-Zilla-PluginBundle-Author-KENTNL-Lite declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.428571428571