Dist-Zilla-PluginBundle-Author-RUSSOZ

Prerequisites

Dist-Zilla-PluginBundle-Author-RUSSOZ declares the following 38 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla4.102341Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::AutoVersion0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::GitFmtChanges0Dist-Zilla-Plugin-GitFmtChanges-0.005128.13
Dist::Zilla::Plugin::GithubMeta0Dist-Zilla-Plugin-GithubMeta-0.42134.38
Dist::Zilla::Plugin::InstallGuide0Dist-Zilla-Plugin-InstallGuide-1.200002137.50
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.015134.38
Dist::Zilla::Plugin::OurPkgVersion0Dist-Zilla-Plugin-OurPkgVersion-0.005001137.50
Dist::Zilla::Plugin::PerlTidy0.11Dist-Zilla-Plugin-PerlTidy-0.16131.25
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.005134.38
Dist::Zilla::Plugin::ReadmeFromPod0Dist-Zilla-Plugin-ReadmeFromPod-0.21134.38
Dist::Zilla::Plugin::ReportPhase0Dist-Zilla-Plugin-ReportPhase-0.03134.38
Dist::Zilla::Plugin::ReportVersions::Tiny0Dist-Zilla-Plugin-ReportVersions-Tiny-1.10134.38
Dist::Zilla::Plugin::Signature0Dist-Zilla-Plugin-Signature-1.100930131.25
Dist::Zilla::Plugin::TaskWeaver0Dist-Zilla-Plugin-TaskWeaver-0.101626134.38
Dist::Zilla::Plugin::Test::Pod::No404s0Dist-Zilla-Plugin-Test-Pod-No404s-1.001137.50
Dist::Zilla::Plugin::Test::UseAllModules0Dist-Zilla-Plugin-Test-UseAllModules-0.002134.38
Dist::Zilla::Plugin::VersionFromModule0Dist-Zilla-Plugins-CJM-4.22134.38
Dist::Zilla::PluginBundle::Git0Dist-Zilla-Plugin-Git-2.022134.38
Dist::Zilla::PluginBundle::TestingMania0.012Dist-Zilla-PluginBundle-TestingMania-0.21137.50
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.015134.38
Moose0.99Moose-2.1205128.13
Pod::Elemental0.102362Pod-Elemental-0.103000134.38
Pod::Elemental::Transformer::List0Pod-Elemental-Transformer-List-0.102000134.38
Pod::Weaver::Config::Assembler0Pod-Weaver-4.006134.38
Pod::Weaver::Plugin::Encoding0.01Pod-Weaver-Plugin-Encoding-0.02134.38
Pod::Weaver::Plugin::EnsureUniqueSections0Pod-Weaver-Plugin-EnsureUniqueSections-0.121550137.50
Pod::Weaver::Section::BugsAndLimitations0Pod-Weaver-Section-BugsAndLimitations-1.20137.50
Pod::Weaver::Section::SeeAlso1.002Pod-Weaver-Section-SeeAlso-1.002137.50
Pod::Weaver::Section::Support1.003Pod-Weaver-Section-Support-1.005137.50
Pod::Weaver::Section::WarrantyDisclaimer0.103511Pod-Weaver-Section-WarrantyDisclaimer-0.121290137.50
Test::CPAN::Meta::JSON0Test-CPAN-Meta-JSON-0.15137.50
Test::Pod::Coverage0Test-Pod-Coverage-1.08128.13
namespace::autoclean0.09namespace-autoclean-0.15137.50
namespace::clean0namespace-clean-0.25131.25
strict0perl0.00
version0version-0.9908131.25
warnings0perl0.00

Dist-Zilla-PluginBundle-Author-RUSSOZ declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Test::More0.88Test-Simple-1.001003131.25
Test::UseAllModules0Test-UseAllModules-0.14134.38

Dist-Zilla-PluginBundle-Author-RUSSOZ declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375