Dist-Zilla-PluginBundle-Author-RWSTAUNER

Prerequisites

Dist-Zilla-PluginBundle-Author-RWSTAUNER declares the following 82 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Section0Data-Section-0.200006131.43
Dist::Zilla5Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::Authority1.005Dist-Zilla-Plugin-Authority-1.009134.29
Dist::Zilla::Plugin::AutoMetaResources0Dist-Zilla-Plugin-AutoMetaResources-1.21131.43
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::Bootstrap::lib0Dist-Zilla-Plugin-Bootstrap-lib-1.001000134.29
Dist::Zilla::Plugin::CheckChangesHasContent0.006Dist-Zilla-Plugin-CheckChangesHasContent-0.008134.29
Dist::Zilla::Plugin::CheckExtraTests0Dist-Zilla-Plugin-CheckExtraTests-0.027134.29
Dist::Zilla::Plugin::CheckMetaResources0Dist-Zilla-Plugin-CheckMetaResources-0.001134.29
Dist::Zilla::Plugin::CheckPrereqsIndexed0Dist-Zilla-Plugin-CheckPrereqsIndexed-0.015134.29
Dist::Zilla::Plugin::ConfirmRelease0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::ContributorsFromGit0.005Dist-Zilla-Plugin-ContributorsFromGit-0.017134.29
Dist::Zilla::Plugin::CopyFilesFromRelease0Dist-Zilla-Plugin-CopyFilesFromRelease-0.005134.29
Dist::Zilla::Plugin::ExecDir0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::GatherDir0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::GenerateFile0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::Git::Describe0Dist-Zilla-Plugin-Git-Describe-0.005131.43
Dist::Zilla::Plugin::Git::Init0Dist-Zilla-Plugin-Git-2.034134.29
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.034134.29
Dist::Zilla::Plugin::GithubMeta0.10Dist-Zilla-Plugin-GithubMeta-0.50131.43
Dist::Zilla::Plugin::InstallRelease0.006Dist-Zilla-Plugin-InstallRelease-0.008134.29
Dist::Zilla::Plugin::License0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::MakeMaker0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::Manifest0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::ManifestSkip0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::MetaConfig0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::MetaNoIndex1.10113Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::MetaProvides::Package1.14000001Dist-Zilla-Plugin-MetaProvides-Package-2.003001134.29
Dist::Zilla::Plugin::MetaYAML0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::MinimumPerl1.003Dist-Zilla-Plugin-MinimumPerl-1.006134.29
Dist::Zilla::Plugin::NextRelease0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::OurPkgVersion0.002Dist-Zilla-Plugin-OurPkgVersion-0.06134.29
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Dist::Zilla::Plugin::Prepender1.112280Dist-Zilla-Plugin-Prepender-2.001134.29
Dist::Zilla::Plugin::PruneCruft0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::PruneFiles0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::Readme0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::ReadmeAnyFromPod0.142180Dist-Zilla-Plugin-ReadmeAnyFromPod-0.150250134.29
Dist::Zilla::Plugin::Run0.014Dist-Zilla-Plugin-Run-0.038134.29
Dist::Zilla::Plugin::Run::AfterMint0Dist-Zilla-Plugin-Run-0.038134.29
Dist::Zilla::Plugin::ShareDir0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::TemplateModule0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::Test::ReportPrereqs0.004Dist-Zilla-Plugin-Test-ReportPrereqs-0.021134.29
Dist::Zilla::Plugin::TestRelease0Dist-Zilla-5.036134.29
Dist::Zilla::Plugin::UploadToCPAN0Dist-Zilla-5.036134.29
Dist::Zilla::PluginBundle::Git2.004Dist-Zilla-Plugin-Git-2.034134.29
Dist::Zilla::PluginBundle::TestingMania0.22Dist-Zilla-PluginBundle-TestingMania-0.25134.29
Dist::Zilla::Role::MintingProfile::ShareDir0Dist-Zilla-5.036134.29
Dist::Zilla::Role::PluginBundle::Config::Slicer0Dist-Zilla-Config-Slicer-0.201134.29
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.036134.29
Dist::Zilla::Role::PluginBundle::PluginRemover0Dist-Zilla-Role-PluginBundle-PluginRemover-0.103134.29
Dist::Zilla::Stash::PodWeaver1.005Dist-Zilla-Stash-PodWeaver-1.005134.29
Git::Wrapper0Git-Wrapper-0.044134.29
List::Util0Scalar-List-Utils-1.42125.71
Moose0Moose-2.1404131.43
Moose::Util::TypeConstraints1.01Moose-2.1404131.43
MooseX::AttributeShortcuts0MooseX-AttributeShortcuts-0.028134.29
Pod::Elemental::Transformer::List0Pod-Elemental-Transformer-List-0.102000131.43
Pod::Markdown2.000Pod-Markdown-2.002134.29
Pod::Weaver4Pod-Weaver-4.012131.43
Pod::Weaver::Config::Assembler0Pod-Weaver-4.012131.43
Pod::Weaver::Plugin::SingleEncoding0Pod-Weaver-4.012131.43
Pod::Weaver::Plugin::StopWords1.005Pod-Weaver-Plugin-StopWords-1.010134.29
Pod::Weaver::Plugin::Transformer0Pod-Weaver-4.012131.43
Pod::Weaver::Plugin::WikiDoc0Pod-Elemental-Transformer-WikiDoc-0.093004134.29
Pod::Weaver::PluginBundle::CorePrep0Pod-Weaver-4.012131.43
Pod::Weaver::Section::Authors0Pod-Weaver-4.012131.43
Pod::Weaver::Section::Collect0Pod-Weaver-4.012131.43
Pod::Weaver::Section::Contributors0Pod-Weaver-Section-Contributors-0.009131.43
Pod::Weaver::Section::Generic0Pod-Weaver-4.012131.43
Pod::Weaver::Section::Leftovers0Pod-Weaver-4.012131.43
Pod::Weaver::Section::Legal0Pod-Weaver-4.012131.43
Pod::Weaver::Section::Name0Pod-Weaver-4.012131.43
Pod::Weaver::Section::Region0Pod-Weaver-4.012131.43
Pod::Weaver::Section::Support1.005Pod-Weaver-Section-Support-1.007134.29
Pod::Weaver::Section::Version0Pod-Weaver-4.012131.43
YAML::Tiny0YAML-Tiny-1.67134.29
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-Author-RWSTAUNER declares the following 14 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Role::Plugin0Dist-Zilla-5.036134.29
Dist::Zilla::Role::Releaser0Dist-Zilla-5.036134.29
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43
File::Spec0PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Path::Class0Path-Class-0.35128.57
Test::DZil0Dist-Zilla-5.036134.29
Test::Fatal0Test-Fatal-0.014131.43
Test::File::ShareDir0Test-File-ShareDir-1.001001134.29
Test::More0.96Test-Simple-1.001014122.86
lib0lib-0.63120.00
perl5.006perl0.00

Dist-Zilla-PluginBundle-Author-RWSTAUNER declares the following 7 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Devel::Cover1.00Devel-Cover-1.18131.428571428571
Dist::Zilla::App::Command::cover0Dist-Zilla-App-Command-cover-1.101001134.285714285714
Dist::Zilla::Plugin::TaskWeaver0.101620Dist-Zilla-Plugin-TaskWeaver-0.101627131.428571428571
Dist::Zilla::Plugin::Test::PodSpelling2Dist-Zilla-Plugin-Test-PodSpelling-2.006009134.285714285714
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571
File::ShareDir::Install0.06File-ShareDir-Install-0.10128.571428571429
perl5.006perl