Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-PluginBundle-Author-YAKEX

Prerequisites

Dist-Zilla-PluginBundle-Author-YAKEX declares the following 22 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Module::ExtractUse0.32Module-ExtractUse-0.341131.43
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Pod::Weaver::Section::AllowOverride0Pod-Weaver-Section-AllowOverride-0.05134.29
Dist::Zilla0Dist-Zilla-5.043134.29
perl5.006perl0.00
Dist::Zilla::Plugin::Bootstrap::lib0Dist-Zilla-Plugin-Bootstrap-lib-1.001000134.29
Dist::Zilla::Plugin::MinimumPerl0Dist-Zilla-Plugin-MinimumPerl-1.006134.29
Dist::Zilla::Role::PluginBundle::PluginRemover0Dist-Zilla-Role-PluginBundle-PluginRemover-0.103134.29
Dist::Zilla::Plugin::NextRelease0Dist-Zilla-5.043134.29
Dist::Zilla::Plugin::ReadmeAnyFromPod0Dist-Zilla-Plugin-ReadmeAnyFromPod-0.160630134.29
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.043134.29
Dist::Zilla::PluginBundle::Git0Dist-Zilla-Plugin-Git-2.036134.29
Module::CPANTS::Analyse0.92Module-CPANTS-Analyse-0.96131.43
Dist::Zilla::Plugin::GithubMeta0Dist-Zilla-Plugin-GithubMeta-0.54131.43
Dist::Zilla::Plugin::OurPkgVersion0Dist-Zilla-Plugin-OurPkgVersion-0.07134.29
Dist::Zilla::Plugin::Test::Compile2.033Dist-Zilla-Plugin-Test-Compile-2.054134.29
Dist::Zilla::Plugin::Test::Perl::Critic0Dist-Zilla-Plugin-Test-Perl-Critic-3.000134.29
Dist::Zilla::Plugin::Twitter0Dist-Zilla-Plugin-Twitter-0.026134.29
Moose0Moose-2.1605134.29
Pod::Elemental::Transformer::List0Pod-Elemental-Transformer-List-0.102000131.43
Dist::Zilla::Plugin::Test::Kwalitee::Extrav0.2.0Dist-Zilla-Plugin-Test-Kwalitee-Extra-v0.2.1134.29
Dist::Zilla::Plugin::CheckVersionIncrement0Dist-Zilla-Plugin-CheckVersionIncrement-0.121750134.29

Dist-Zilla-PluginBundle-Author-YAKEX declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IO::Handle0IO-1.25125.71
Test::More0Test-Simple-1.001014122.86
File::Spec0PathTools-3.62125.71
IPC::Open30perl0.00

Dist-Zilla-PluginBundle-Author-YAKEX declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571
File::ShareDir::Install0.03File-ShareDir-Install-0.10128.571428571429