Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-PluginBundle-CEBJYRE

Prerequisites

Dist-Zilla-PluginBundle-CEBJYRE declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Dist::Zilla::PluginBundle::Filter0Dist-Zilla-5.043134.29
Dist::Zilla::Plugin::NextRelease0Dist-Zilla-5.043134.29
Dist::Zilla::Plugin::MetaJSON0Dist-Zilla-5.043134.29
warnings0perl0.00
Dist::Zilla::PluginBundle::Git0Dist-Zilla-Plugin-Git-2.036134.29
Dist::Zilla::Plugin::PodCoverageTests0Dist-Zilla-5.043134.29
Dist::Zilla::Plugin::PkgVersion0Dist-Zilla-5.043134.29
Dist::Zilla::Plugin::PodSyntaxTests0Dist-Zilla-5.043134.29
strict0perl0.00
Dist::Zilla::Plugin::CheckPrereqsIndexed0Dist-Zilla-Plugin-CheckPrereqsIndexed-0.017134.29
Dist::Zilla::Plugin::AutoPrereqs0Dist-Zilla-5.043134.29
Dist::Zilla::PluginBundle::Basic0Dist-Zilla-5.043134.29
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.043134.29
Moose0Moose-2.1605134.29

Dist-Zilla-PluginBundle-CEBJYRE declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::DZil0Dist-Zilla-5.043134.29
Test::More0Test-Simple-1.001014122.86

Dist-Zilla-PluginBundle-CEBJYRE declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571