Dist-Zilla-PluginBundle-CHGOVUK

Prerequisites

Dist-Zilla-PluginBundle-CHGOVUK declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::Plugin::CheckChangesHasContent0Dist-Zilla-Plugin-CheckChangesHasContent-0.006134.29
Dist::Zilla::Plugin::CopyFilesFromBuild0Dist-Zilla-Plugin-CopyFilesFromBuild-0.103510134.29
Dist::Zilla::Plugin::CopyFilesFromRelease0Dist-Zilla-Plugin-CopyFilesFromRelease-0.002134.29
Dist::Zilla::Plugin::Git::CommitBuild0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::Git::GatherDir0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::GithubMeta0Dist-Zilla-Plugin-GithubMeta-0.46131.43
Dist::Zilla::Plugin::NameFromDirectory0Dist-Zilla-Plugin-NameFromDirectory-0.03131.43
Dist::Zilla::Plugin::Prereqs::FromCPANfile0Dist-Zilla-Plugin-Prereqs-FromCPANfile-0.06131.43
Dist::Zilla::Plugin::ReadmeAnyFromPod0Dist-Zilla-Plugin-ReadmeAnyFromPod-0.142470134.29
Dist::Zilla::Plugin::ReadmeFromPod0Dist-Zilla-Plugin-ReadmeFromPod-0.21131.43
Dist::Zilla::Plugin::VersionFromModule0Dist-Zilla-Plugins-CJM-4.23131.43
Test::Pod0Test-Pod-1.48128.57

Dist-Zilla-PluginBundle-CHGOVUK declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4210134.29

Dist-Zilla-PluginBundle-CHGOVUK declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4210134.285714285714