Dist-Zilla-PluginBundle-DANIELP

Prerequisites

Dist-Zilla-PluginBundle-DANIELP declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla2.101040Dist-Zilla-5.019134.38
Dist::Zilla::Plugin::ChangelogFromGit0Dist-Zilla-Plugin-ChangelogFromGit-0.016134.38
Dist::Zilla::Plugin::CompileTests0Dist-Zilla-Plugin-Test-Compile-2.043137.50
Dist::Zilla::Plugin::HasVersionTests0Dist-Zilla-Plugin-HasVersionTests-1.101420137.50
Dist::Zilla::Plugin::MinimumVersionTests0Dist-Zilla-Plugin-Test-MinimumVersion-2.000005137.50
Dist::Zilla::Plugin::PortabilityTests0Dist-Zilla-Plugin-Test-Portability-2.000005137.50
Dist::Zilla::Plugin::ReadmeMarkdownFromPod0Dist-Zilla-Plugin-ReadmeMarkdownFromPod-0.141140137.50
Dist::Zilla::Plugin::ReportVersions::Tiny0Dist-Zilla-Plugin-ReportVersions-Tiny-1.10134.38
Dist::Zilla::Plugin::SynopsisTests0Dist-Zilla-Plugin-Test-Synopsis-2.000004137.50
Dist::Zilla::Plugin::UnusedVarsTests0Dist-Zilla-Plugin-Test-UnusedVars-2.000006137.50
Dist::Zilla::PluginBundle::Git1.102810Dist-Zilla-Plugin-Git-2.023134.38
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.019134.38
Moose0Moose-2.1210137.50
namespace::autoclean0namespace-autoclean-0.19137.50
perl5.008001perl0.00
utf80perl0.00

Dist-Zilla-PluginBundle-DANIELP declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Test::More0.88Test-Simple-1.001003131.25

Dist-Zilla-PluginBundle-DANIELP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98134.375